Reported Incident - SMTP Service Outage

Incident Report for FOLKS Consulting

Resolved

We have resolved the issue although will continue to monitor the services and conduct extensive testing.
Posted Jul 09, 2025 - 12:02 CDT

Monitoring

We have implemented a new SMTP service from a different provider to resolve the issue. We are testing and monitoring the service to validate the fix.
Posted Jul 09, 2025 - 11:55 CDT

Identified

We have identified the issue with email services due to a firewall change restricting outgoing ports from our servers implemented by our hosting partner.
Posted Jul 09, 2025 - 11:53 CDT

Investigating

We are currently investigating a reported incident regarding one of our SMTP service providers. We are actively working with them to further troubleshoot the issue.
Posted Jul 09, 2025 - 10:48 CDT
This incident affected: FOLKS Consulting Client Systems (Managed Help Desk Solution, Managed e-Learning Systems).